UseBB Support Forum

Official support for the UseBB 1 forum system

[INVALID] View count does not work on very FIRST Forum topic.

Page: 1

Author Post
Member
Registered: Jun 2007
Posts: 4
This is a minor issue, but something you may be interested in as the developer..

The view count does not increase by 1 on the very first FORUM.. when you view the topic there is no registered increase in the count.. ALL other forums, except the very first one work fine..

I tried removing the forum and re-listing it. I tried changing a few variables.. I changed the sort (array) count of 0 to 4.. renamed it 1, 2, 3, 4, 5 (dropped the 0 all together).. no go.. the application will not register a view count..

Still a wonderful program..

Thanks,
Bob
« Last edit by Dietrich on Mon Jun 11, 2007 7:43 am. »
Member
Registered: Oct 2005
Posts: 503
Location: Canada
You mean on a fresh install?
Developer
Registered: Apr 2004
Posts: 2310
Location: Belgium
If you have just posted the topic or already viewed it in your session the number of views does not increase. Thus, this is not a bug, it has nothing do to with being the first forum.
Member
Registered: Jun 2007
Posts: 4
It works now.. but believe me it did not the first time I set it up.. I cleared the browser sessions.. I logged in with different usernames.. for the life of me I could not get the count to increase on the number 1 forum.. All the other forums would increase in count when viewed.

But, I removed the number 1 forum and reposted it.. works now..

Thanks for your time,
Bob

Page: 1

UseBB Support Forum is powered by UseBB 1 Forum Software