UseBB Support Forum

Official support for the UseBB 1 forum system

redirect to cgi-bin

Post Reply

Page: 1

Author Post
Member
Registered: Jun 2008
Posts: 6
Hi I have installed under folder forums but some url redirects to cgi-bin. i.e. search member post, rss title
Member
Registered: Oct 2005
Posts: 503
Location: Canada
Try removing or renaming any .htaccess files located in both your root directory and forums directory.
Member
Registered: Jun 2008
Posts: 6
I removed the .htaccess in forums directory but not root directory. It has no relation to any redirect related to forums. But it is only two redirects specifically, search member's post
and rss.php. I am not worried about rss but member's post link. Can I post a link here?
Member
Registered: Oct 2005
Posts: 503
Location: Canada
There would need to be some sort of redirection in place. UseBB does not add any such redirection by default. Have you added any modifications or customized the install any? Please do post a link.
Member
Registered: Jun 2008
Posts: 6
I have modified couple of sources to stop redirect. At first logout, search were also redirecting. Thanks for your input. I have been searching for forum for awhile and I really liked look and feel or UseBB. I have no idea about php programming.
http://www.uspharmd.com/forums/profile.php?id=1
the search admin post redirects.
So you think perhaps it's my modification or server issue?
Member
Registered: Oct 2005
Posts: 503
Location: Canada
Only things I can suggest is to re-upload fresh UseBB files. Also, perhaps try adding in the forum path in the AdminCP manually. General Configuration -> Board URL.
Member
Registered: Jun 2008
Posts: 6
will do. also, is there addon/modification for WAP or mobile friendly.
Developer
Registered: Apr 2004
Posts: 2310
Location: Belgium
The board URL is probably misconfigured or misdetected. I've not seen this before, but it could be that for some strange reason it detects cgi-bin as the forum path instead of forums. (Perhaps because you are using CGI, however it still shouldn't do this.)

So, the solution is to set the URL manually (http://www.uspharmd.com/forums/).
Member
Registered: Jun 2008
Posts: 6
The url works after reuploading fresh files as Gaia suggested. Thank You. Is there a quick fix for extension html like this board.
Member
Registered: Oct 2005
Posts: 503
Location: Canada
Enable Friendly URL's via ACP -> General Config -> Advanced Settings
« Last edit by Gaia on Wed Jun 11, 2008 4:34 am. »

Post Reply

Page: 1

UseBB Support Forum is powered by UseBB 1 Forum Software